summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 877701b..290c61a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,3 +26,11 @@ filters = "0.3"
version = ">=2.33"
default-features = false
features = [ "suggestions", "color", "wrap_help" ]
+
+[dependencies.csv]
+version = "1"
+optional = true
+
+[features]
+default = ["compare_csv"]
+compare_csv = ["csv"] \ No newline at end of file