summaryrefslogtreecommitdiffstats
path: root/librepology/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-04-06 11:11:56 +0200
committerMatthias Beyer <mail@beyermatthias.de>2021-04-06 11:11:56 +0200
commit6e868585fefa132812e0d25f2e8d5e107d77c103 (patch)
tree3f3552f109ce6b594a64ef7411562547ecbd6aa5 /librepology/Cargo.toml
parentf27ff3c73f91e3c5821ed54bbc9b7e6f641dbf53 (diff)
Convert from failure to thiserror
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'librepology/Cargo.toml')
-rw-r--r--librepology/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/librepology/Cargo.toml b/librepology/Cargo.toml
index 51afe45..fcbaa64 100644
--- a/librepology/Cargo.toml
+++ b/librepology/Cargo.toml
@@ -21,7 +21,7 @@ serde_derive = "1"
serde_json = "1"
url = "1.7"
url_serde = "0.2"
-failure = "0.1"
+thiserror = "1"
log = "0.4"
derive_more = "0.14"
derive-new = "0.5"