summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-04-06 11:14:48 +0200
committerMatthias Beyer <mail@beyermatthias.de>2021-04-06 11:14:48 +0200
commit9a4b7e674e1316a4506cb06e13135e10c875c6a4 (patch)
tree155fd7400100e872ab9ca5ac6e58c51b4c5ef589 /Cargo.toml
parent6e868585fefa132812e0d25f2e8d5e107d77c103 (diff)
Replace failure with anyhow
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b7cacfc..a5ea631 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,7 +17,7 @@ maintenance = { status = "actively-developed" }
[dependencies]
librepology = { version = "0.1.0", path = "./librepology" }
-failure = "0.1"
+anyhow = "1"
serde = "1"
serde_derive = "1"
serde_json = "1"