summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <matthias.beyer@atos.net>2019-04-30 16:51:35 +0200
committerGitHub <noreply@github.com>2019-04-30 16:51:35 +0200
commit9248abe33e96d14f7afc4c03efa1c3f1ce315ea5 (patch)
tree2d83b040d27187b5c80cd2e7b021508ad1c59b6e /Cargo.toml
parent632b7e43de2df4f90da0fe14d85fae8aac13b151 (diff)
parent030dd838277e7868a1f73b0edf518fa4b0849c2d (diff)
Merge pull request #12 from matthiasbeyer/add-sort
Add: Feature to sort output
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a6db2ea..eb89953 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,6 +20,7 @@ flexi_logger = "0.11"
prettytable-rs = "0.8"
filters = "0.3"
boolinator = "2"
+itertools = "0.8"
[dependencies.clap]
version = ">=2.33"
@@ -32,4 +33,4 @@ optional = true
[features]
default = ["compare_csv"]
-compare_csv = ["csv"] \ No newline at end of file
+compare_csv = ["csv"]