summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <matthias.beyer@atos.net>2019-04-24 09:46:43 +0200
committerMatthias Beyer <matthias.beyer@atos.net>2019-04-24 09:58:51 +0200
commit4eb2b6a4544f0c2cfd0d72b1fac27bfb2882a4b4 (patch)
treed8e16647de4be6bbc2fb1378a327056d6428f792 /Cargo.toml
parentdc43c56e3d7ef77c0b83289c6a8990be384ba8c9 (diff)
Add "compare" functionality in main()
Including the new dependency "csv" which is included by default. With this, one can pass a CSV file to compare against, as well as a JSON file.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 877701b..290c61a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,3 +26,11 @@ filters = "0.3"
version = ">=2.33"
default-features = false
features = [ "suggestions", "color", "wrap_help" ]
+
+[dependencies.csv]
+version = "1"
+optional = true
+
+[features]
+default = ["compare_csv"]
+compare_csv = ["csv"] \ No newline at end of file