summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorCraig Small <csmall@users.sourceforge.net>2012-01-25 21:52:47 +1100
committerCraig Small <csmall@users.sourceforge.net>2012-01-25 21:52:47 +1100
commit41837ec7d93d41c41b4aec4c9054b2eb511abfcd (patch)
tree8395c2c8db81891f4431b2adef57608ac2d1846c /configure.ac
parent9944a8a5a50829a20295c12a202e4f3b30787b21 (diff)
parent0d03fe8ca1d494d1cc48ca26aa0d780ad0cd4898 (diff)
Merge branch 'master' of ssh://psmisc.git.sourceforge.net/gitroot/psmisc/psmisc
Conflicts: ChangeLog
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 2f9a1da..ee0b877 100644
--- a/configure.ac
+++ b/configure.ac
@@ -26,12 +26,12 @@ AC_SUBST([SELINUX_LIB])
dnl Call fork before all stat calls to stop hanging on NFS mounts
AC_SUBST([WITH_TIMEOUT_STAT])
-AC_ARG_ENABLE([TIMEOUT_STAT],
+AC_ARG_ENABLE([timeout_stat],
[AS_HELP_STRING([--enable-timeout-stat], [Use a timeout on stat calls])],
[enable_timeout_stat=$enableval],
[enable_timeout_stat="no"])
if test "$enable_timeout_stat" = "yes"; then
- AC_DEFINE([WITH_timeout_stat], [1], [Use timeout on stat calls])
+ AC_DEFINE([WITH_TIMEOUT_STAT], [1], [Use timeout on stat calls])
fi
dnl ipv4 only option