summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2ed6aba..8a7ced9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "prettytable-rs"
-version = "0.6.1"
+version = "0.6.2"
description = "A library for printing pretty formatted tables in terminal"
homepage = "https://github.com/phsym/prettytable-rs"
repository = "https://github.com/phsym/prettytable-rs"
@@ -21,5 +21,5 @@ name = "prettytable"
[dependencies]
unicode-width = "^0.1"
term = "^0.4"
-lazy_static = "^0.1"
+lazy_static = "^0.2"
atty = "^0.1"