summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2d2b194..3a96ee7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "prettytable-rs"
-version = "0.6.4"
+version = "0.6.5"
description = "A library for printing pretty formatted tables in terminal"
homepage = "https://github.com/phsym/prettytable-rs"
repository = "https://github.com/phsym/prettytable-rs"
@@ -12,7 +12,7 @@ keywords = ["tab", "table", "format", "pretty", "print"]
license = "BSD-3-Clause"
[features]
-default = ["win_crlf"]
+default = ["win_crlf", "csv"]
win_crlf = []
[[bin]]
@@ -27,4 +27,4 @@ term = "^0.4"
lazy_static = "^0.2"
atty = "^0.2"
encode_unicode = "^0.2"
-csv = "^0.14"
+csv = { version = "^0.14", optional = true }