summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorpierresy <pierre-henri.symoneaux@alcatel-lucent.com>2015-11-19 09:54:38 +0100
committerpierresy <pierre-henri.symoneaux@alcatel-lucent.com>2015-11-19 09:54:38 +0100
commit92c144e657ede392d0ae116bab85f197e64a65cd (patch)
tree3dd26f3d48ffbbca745c2cb19a85dc753aa7fcc4 /Cargo.toml
parent6add8e7b8adfb4f685224c56dae443ea522c3526 (diff)
Updated Cargo.toml and README.md.
Using style string don't panic anymore if some specifier are unknown. Tables and Rows are now Indexable. Empty rows are now correctly printed. New lines use "\n" for all platforms except windows (which uses "\r\n").
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6baf54d..6180943 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,13 +1,14 @@
[package]
name = "prettytable-rs"
-version = "0.4.0"
-description = "A small rust library that print aligned and formatted tables"
+version = "0.5.0"
+description = "A library for printing pretty formatted tables in terminal"
+homepage = "https://github.com/phsym/prettytable-rs"
repository = "https://github.com/phsym/prettytable-rs"
documentation = "http://phsym.github.io/prettytable-rs"
readme = "README.md"
authors = [ "Pierre-Henri Symoneaux" ]
-keywords = ["tab", "table", "format", "pretty", "aligned"]
+keywords = ["tab", "table", "format", "pretty", "aligned", "terminal"]
license = "BSD-3-Clause"
[[bin]]