summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorPierre-Henri Symoneaux <pierre-henri.symoneaux@nokia.com>2016-09-11 21:01:14 +0200
committerPierre-Henri Symoneaux <pierre-henri.symoneaux@nokia.com>2016-09-11 21:07:21 +0200
commit65212fe72e77462d151fa880690228d370d87485 (patch)
tree035770775962b671f7c156fbb9fa2f97c948e9a7 /Cargo.toml
parentbee55a14260d1678ec6f786031084f71e34c9533 (diff)
Windows specific newlines is now a default feature
The feature is named `win_crlf` Fixes #33
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1d25c04..9861c51 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "prettytable-rs"
-version = "0.6.2"
+version = "0.6.3"
description = "A library for printing pretty formatted tables in terminal"
homepage = "https://github.com/phsym/prettytable-rs"
repository = "https://github.com/phsym/prettytable-rs"
@@ -11,6 +11,10 @@ authors = [ "Pierre-Henri Symoneaux" ]
keywords = ["tab", "table", "format", "pretty", "print"]
license = "BSD-3-Clause"
+[features]
+default = ["win_crlf"]
+win_crlf = []
+
[[bin]]
name = "main"