summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..222e599
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "option-inspect"
+version = "0.1.0"
+authors = ["Matthias Beyer <mail@beyermatthias.de>"]
+edition = "2018"
+
+readme = "README.md"
+license = "MPL-2.0"
+
+keywords = ["option", "util"]
+description = "Adds the missing Option::inspect() function"
+
+documentation = "https://docs.rs/option-inspect"
+repository = "https://github.com/matthiasbeyer/option-inspect"
+
+[dependencies]