summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDag-Erling Smørgrav <des@des.no>2018-10-09 23:03:40 +0200
committerDarren Tucker <dtucker@dtucker.net>2018-11-10 19:45:14 +1100
commitd0153c77bf7964e694f1d26c56c41a571b8e9466 (patch)
treefd721207f3f98737cfa5ab77f0457661466a9b83 /configure.ac
parent9b47b083ca9d866249ada9f02dbd57c87b13806e (diff)
AC_CHECK_SIZEOF() no longer needs a second argument.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 29612439..0660c539 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3455,10 +3455,10 @@ fi
AC_CHECK_TYPES([long long, unsigned long long, long double])
# Check datatype sizes
-AC_CHECK_SIZEOF([short int], [2])
-AC_CHECK_SIZEOF([int], [4])
-AC_CHECK_SIZEOF([long int], [4])
-AC_CHECK_SIZEOF([long long int], [8])
+AC_CHECK_SIZEOF([short int])
+AC_CHECK_SIZEOF([int])
+AC_CHECK_SIZEOF([long int])
+AC_CHECK_SIZEOF([long long int])
# Sanity check long long for some platforms (AIX)
if test "x$ac_cv_sizeof_long_long_int" = "x4" ; then