summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDarren Tucker <dtucker@zip.com.au>2012-05-19 15:25:03 +1000
committerDarren Tucker <dtucker@zip.com.au>2012-05-19 15:25:03 +1000
commitf8eb9c95fc25066ac8ccf62b8f8d1f9f64babbda (patch)
tree54e0d17c414fe873414cda0850fc419ea0b29174 /configure.ac
parent6d9e1decdb9d3b571c5c542220ed780dda0d03ef (diff)
- (dtucker) [configure.ac contrib/Makefile] bz#1996: use AC_PATH_TOOL to findV_6_0
pkg-config so it does the right thing when cross-compiling. Patch from cjwatson at debian org.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 6be17b89..6d38864c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-# $Id: configure.ac,v 1.489.2.2 2012/05/19 04:26:11 dtucker Exp $
+# $Id: configure.ac,v 1.489.2.3 2012/05/19 05:25:04 dtucker Exp $
#
# Copyright (c) 1999-2004 Damien Miller
#
@@ -15,7 +15,7 @@
# OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
AC_INIT([OpenSSH], [Portable], [openssh-unix-dev@mindrot.org])
-AC_REVISION($Revision: 1.489.2.2 $)
+AC_REVISION($Revision: 1.489.2.3 $)
AC_CONFIG_SRCDIR([ssh.c])
AC_LANG([C])
@@ -1410,7 +1410,7 @@ AC_ARG_WITH([libedit],
[ --with-libedit[[=PATH]] Enable libedit support for sftp],
[ if test "x$withval" != "xno" ; then
if test "x$withval" = "xyes" ; then
- AC_PATH_PROG([PKGCONFIG], [pkg-config], [no])
+ AC_PATH_TOOL([PKGCONFIG], [pkg-config], [no])
if test "x$PKGCONFIG" != "xno"; then
AC_MSG_CHECKING([if $PKGCONFIG knows about libedit])
if "$PKGCONFIG" libedit; then