summaryrefslogtreecommitdiffstats
path: root/default.nix
diff options
context:
space:
mode:
authornico202 <anothersms@gmail.com>2018-06-27 14:48:07 +0200
committernico202 <anothersms@gmail.com>2018-06-27 14:48:15 +0200
commit18da60451f0981ea33b08ca3949902fe90035e1e (patch)
tree1fff570418b635d0b41805676e02bdbd7dd1d3ca /default.nix
parent3541f76be5310ef8673586c5cb44d7a6939f0365 (diff)
clean extra whitespaces
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/default.nix b/default.nix
index b418152..36d0848 100644
--- a/default.nix
+++ b/default.nix
@@ -560,7 +560,7 @@ in
If null the decision is left up to borg.
'';
};
-
+
auto = mkOption {
type = types.bool;
default = false;
@@ -585,7 +585,7 @@ in
When using encryption the password / passphrase must be provided in passphraseFile.
'';
};
-
+
passphraseFile = mkOption {
type = types.nullOr types.path;
default = null;