summaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
authorEelco Dolstra <edolstra@gmail.com>2020-02-15 21:48:28 +0100
committerEelco Dolstra <edolstra@gmail.com>2020-02-18 17:57:10 +0100
commit583d06385de82ab5c7fc77d26cd138d3c6d5f4b5 (patch)
tree327eb0d46b1d65c1ac8c5525498fce804c79ec5b /shell.nix
parentf46bc0e8eb079f7d2613bfabfbcff31f4401b42c (diff)
Build with large config Boehm GC
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index e5a2b2c91..4408b34ab 100644
--- a/shell.nix
+++ b/shell.nix
@@ -7,7 +7,7 @@ with import ./release-common.nix { inherit pkgs; };
(if useClang then clangStdenv else stdenv).mkDerivation {
name = "nix";
- buildInputs = buildDeps ++ tarballDeps ++ perlDeps ++ [ pkgs.rustfmt ];
+ buildInputs = buildDeps ++ propagatedDeps ++ tarballDeps ++ perlDeps ++ [ pkgs.rustfmt ];
inherit configureFlags;