summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorEelco Dolstra <edolstra@gmail.com>2019-11-06 10:44:21 +0100
committerEelco Dolstra <edolstra@gmail.com>2019-11-06 10:56:33 +0100
commit88c452d1603eb809358e509d5dca9c40c512cd20 (patch)
tree41d3162e57fbbd0d5e10e35eed84d4b2b5e9e936 /configure.ac
parent9ff4060d2691c1a7dc2f8be65d117f43c3335714 (diff)
parent35732a95bcdc0a4b4492845205e6283fcc88fd0d (diff)
Merge remote-tracking branch 'origin/master' into flakes
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 77cd3ad15..8c0f0f26d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -256,8 +256,8 @@ fi
# Whether to use the Boehm garbage collector.
AC_ARG_ENABLE(gc, AC_HELP_STRING([--enable-gc],
- [enable garbage collection in the Nix expression evaluator (requires Boehm GC) [default=no]]),
- gc=$enableval, gc=no)
+ [enable garbage collection in the Nix expression evaluator (requires Boehm GC) [default=yes]]),
+ gc=$enableval, gc=yes)
if test "$gc" = yes; then
PKG_CHECK_MODULES([BDW_GC], [bdw-gc])
CXXFLAGS="$BDW_GC_CFLAGS $CXXFLAGS"