summaryrefslogtreecommitdiffstats
path: root/web/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'web/shell.nix')
-rw-r--r--web/shell.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/web/shell.nix b/web/shell.nix
index 839f5c0..75b14fb 100644
--- a/web/shell.nix
+++ b/web/shell.nix
@@ -2,7 +2,7 @@
let
- scripts = {
+ script = {
build = pkgs.writeShellScriptBin "build" /* sh */ ''
echo "this could be your buildscript"
'';
@@ -25,7 +25,7 @@ in pkgs.mkShell {
];
shellHook = ''
- HISTFILE=${toString ./.}/.history
+ HISTFILE=${toString ./.history}
'';
}