summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorPaul Emm. Katsoulakis <34388743+paulkatsoulakis@users.noreply.github.com>2019-05-19 12:43:48 +0300
committerGitHub <noreply@github.com>2019-05-19 12:43:48 +0300
commit3c9113bedd9ec4cc6c855e846c91a4c9764e58bc (patch)
tree5b1d412a5b3506cbd88f4b100c0837085ac0c2f3 /Makefile.am
parente003e247d0a3b0ad803dbd9efc730ee56d976e2f (diff)
netdata/daemon/backends: Fix AWS Kinesis link error when building on Mac OS (#6047)
Agreed with @cakrit to proceed without waiting another approval
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index df8194a251..41d0fe2793 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -508,9 +508,9 @@ netdata_LDADD = \
$(NETDATA_COMMON_LIBS) \
$(NULL)
if ENABLE_BACKEND_KINESIS
- netdata_LINK = $(CXXLD) $(CXXFLAGS) -o $@
+ netdata_LINK = $(CXXLD) $(CXXFLAGS) $(LDFLAGS) -o $@
else
- netdata_LINK = $(CCLD) $(CFLAGS) -o $@
+ netdata_LINK = $(CCLD) $(CFLAGS) $(LDFLAGS) -o $@
endif
if ENABLE_PLUGIN_APPS