summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorCosta Tsaousis <costa@netdata.cloud>2023-11-27 13:05:53 +0200
committerGitHub <noreply@github.com>2023-11-27 13:05:53 +0200
commit1f0164ede4f9c92ba9814c016cde9784e2944d87 (patch)
treef2b436b8c98838fbff2843efe470cc66489cfeb0 /Makefile.am
parent81f3679d3af107075c2e0d7e1f3095dd899dd245 (diff)
Log2journal yaml configuration support (#16479)
* allow command line parameters to be specified with = or as separate arguments without =; memory errors handling * add yaml support to log2journal * updated log2journal docs * fix command line parsing * fix codeql warnings
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f661bffccb..dc253765e6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1323,6 +1323,7 @@ if ENABLE_LOG2JOURNAL
log2journal_SOURCES = $(LOG2JOURNAL_FILES)
log2journal_LDADD = \
$(OPTIONAL_PCRE2_LIBS) \
+ $(OPTIONAL_YAML_LIBS) \
$(NULL)
endif