summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorthiagoftsm <thiagoftsm@gmail.com>2020-05-13 16:56:42 +0000
committerGitHub <noreply@github.com>2020-05-13 16:56:42 +0000
commit18ec989b21eb1c6cf1f736e27b6b89b1a3108b34 (patch)
treeb3de2d0312bcce1d6017376672e4b8babd81abec /Makefile.am
parent8d5db453b71bb7d3440d909f7e2f3c01718f5ae1 (diff)
Rename eBPF collector (#8822)
We renamed eBPF collector for a more meaningful name.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index e39875eae3..298d4550bf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -265,9 +265,9 @@ PERF_PLUGIN_FILES = \
$(LIBNETDATA_FILES) \
$(NULL)
-EBPF_PROCESS_PLUGIN_FILES = \
- collectors/ebpf_process.plugin/ebpf_process.c \
- collectors/ebpf_process.plugin/ebpf_process.h \
+EBPF_PLUGIN_FILES = \
+ collectors/ebpf.plugin/ebpf.c \
+ collectors/ebpf.plugin/ebpf.h \
$(LIBNETDATA_FILES) \
$(NULL)
@@ -697,9 +697,9 @@ if ENABLE_PLUGIN_FREEIPMI
endif
if ENABLE_PLUGIN_EBPF
- plugins_PROGRAMS += ebpf_process.plugin
- ebpf_process_plugin_SOURCES = $(EBPF_PROCESS_PLUGIN_FILES)
- ebpf_process_plugin_LDADD = \
+ plugins_PROGRAMS += ebpf.plugin
+ ebpf_plugin_SOURCES = $(EBPF_PLUGIN_FILES)
+ ebpf_plugin_LDADD = \
$(NETDATA_COMMON_LIBS) \
$(NULL)
endif