summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorPavlos Emm. Katsoulakis <paul@netdata.rocks>2019-06-28 08:27:57 +0200
committerPavlos Emm. Katsoulakis <paul@netdata.rocks>2019-06-28 08:27:57 +0200
commit171d8f5d01f17dddbd531139b86e1a1c96f95b0d (patch)
tree7b2f049259656e4c14c3d7e23a639964ebb2e07b /Makefile.am
parent5d5266dc1a863d877d91cab232b6369091a198ee (diff)
Revert "Easily disable alarms, by persisting the silencers configuration (#6274)"
This reverts commit 60a73e90de2aa1c2eaae2ebbc45dd1fb96034df2. Emergency rollback of potential culprit as per issue #6356 Will be re-merging the change after investigation
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 3 insertions, 9 deletions
diff --git a/Makefile.am b/Makefile.am
index 2729af38ad..6dacd825ef 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -159,14 +159,8 @@ LIBNETDATA_FILES = \
libnetdata/storage_number/storage_number.h \
libnetdata/threads/threads.c \
libnetdata/threads/threads.h \
- libnetdata/url/url.c \
- libnetdata/url/url.h \
- libnetdata/json/jsmn.h \
- libnetdata/json/jsmn.c \
- libnetdata/json/json.h \
- libnetdata/json/json.c \
- libnetdata/health/health.c \
- libnetdata/health/health.h \
+ libnetdata/url/url.c \
+ libnetdata/url/url.h \
$(NULL)
APPS_PLUGIN_FILES = \
@@ -512,12 +506,12 @@ endif
NETDATA_COMMON_LIBS = \
$(OPTIONAL_MATH_LIBS) \
$(OPTIONAL_ZLIB_LIBS) \
+ $(OPTIONAL_SSL_LIBS) \
$(OPTIONAL_UUID_LIBS) \
$(OPTIONAL_UV_LIBS) \
$(OPTIONAL_LZ4_LIBS) \
$(OPTIONAL_JUDY_LIBS) \
$(OPTIONAL_SSL_LIBS) \
- $(OPTIONAL_JSONC_LIBS) \
$(NULL)
sbin_PROGRAMS += netdata