summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCosta Tsaousis <costa@tsaousis.gr>2018-10-24 03:03:57 +0300
committerGitHub <noreply@github.com>2018-10-24 03:03:57 +0300
commitf857aa35aed99b97b9b123e35544cf94260b108d (patch)
tree269b53c05fdc1649ac9b96714d8aeb2473c3d846 /CMakeLists.txt
parent0a78758a111c10115de56b94dd152bf4cb505cec (diff)
optimized ses and added des (#4470)
* optimized ses and added des * added coefficient of variation * fix bug identified by @vlvkobal: use all available points when resampling is required and the timeframe is not enough for a single point
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0914e8480a..80e759760a 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -393,6 +393,8 @@ set(API_PLUGIN_FILES
web/api/queries/stddev/stddev.h
web/api/queries/ses/ses.c
web/api/queries/ses/ses.h
+ web/api/queries/des/des.c
+ web/api/queries/des/des.h
)
set(STREAMING_PLUGIN_FILES