summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCosta Tsaousis <costa@tsaousis.gr>2018-10-15 23:54:42 +0300
committerGitHub <noreply@github.com>2018-10-15 23:54:42 +0300
commitbdabccf69987f9f1e938459f19d2d343536c568b (patch)
tree0bf2ebba45f0c360276229e6c2d19c566680d19d /CMakeLists.txt
parent8fbf817ef83b3524b15f908251909d9d6feb5532 (diff)
fix compilation on FreeBSD; (#4398)
* fix compilation on FreeBSD; fixes #4393 * fix zfs header path * fixed incorrect comma use
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt10
1 files changed, 9 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 64ceb08c97..cc140b38d7 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -340,7 +340,15 @@ set(WEB_PLUGIN_FILES
web/server/web_client.h
web/server/web_server.c
web/server/web_server.h
- web/server/single/single-threaded.c web/server/single/single-threaded.h web/server/multi/multi-threaded.c web/server/multi/multi-threaded.h web/server/static/static-threaded.c web/server/static/static-threaded.h web/server/web_client_cache.c web/server/web_client_cache.h)
+ web/server/single/single-threaded.c
+ web/server/single/single-threaded.h
+ web/server/multi/multi-threaded.c
+ web/server/multi/multi-threaded.h
+ web/server/static/static-threaded.c
+ web/server/static/static-threaded.h
+ web/server/web_client_cache.c
+ web/server/web_client_cache.h
+ )
set(API_PLUGIN_FILES
web/api/rrd2json.c