summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCosta Tsaousis <costa@tsaousis.gr>2016-05-08 22:43:44 +0300
committerCosta Tsaousis <costa@tsaousis.gr>2016-05-08 22:43:44 +0300
commita1abb2f3398730f13a0704133ee1e52b4b6561a9 (patch)
treefbaf6c21232aafc427a2f961e5fde00fbcdf8b46 /CMakeLists.txt
parente15a5a565bf78ea13aa1c4fda19403bacdcdca36 (diff)
registry: working prototype with load/save
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1c42a9138c..967df77e24 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -91,7 +91,7 @@ set(APPS_PLUGIN_SOURCE_FILES
include_directories(AFTER .)
-add_definitions(-DHAVE_CONFIG_H -DNETDATA_INTERNAL_CHECKS=1 -DCACHE_DIR="/tmp" -DCONFIG_DIR="/tmp" -DLOG_DIR="/tmp" -DPLUGINS_DIR="/tmp" -DWEB_DIR="/tmp")
+add_definitions(-DHAVE_CONFIG_H -DNETDATA_INTERNAL_CHECKS=1 -DCACHE_DIR="/tmp" -DCONFIG_DIR="/tmp" -DLOG_DIR="/tmp" -DPLUGINS_DIR="/tmp" -DWEB_DIR="/tmp" -DVARLIB_DIR="/tmp")
add_executable(netdata ${NETDATA_SOURCE_FILES})
add_executable(apps.plugin ${APPS_PLUGIN_SOURCE_FILES})