summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCosta Tsaousis (ktsaou) <costa@tsaousis.gr>2017-03-03 22:50:59 +0200
committerCosta Tsaousis (ktsaou) <costa@tsaousis.gr>2017-03-03 22:50:59 +0200
commit12a818d1e5c0e1f72f7576ddd00ab93e8cd24cb5 (patch)
tree2996ded49e1efcc886f57995ca4ea40488e2e396 /CMakeLists.txt
parent663b642a0769ccffb89c097516e440438e89cdc6 (diff)
updated cmake list for freeipmi.plugin
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt21
1 files changed, 18 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 20aceb3cd6..705077f994 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
-# This file is only used for development (open netdata in Clion)
+# This file is only used for development (netdata in Clion)
# It can build netdata, but you are on your own...
cmake_minimum_required(VERSION 3.3)
@@ -154,16 +154,31 @@ set(APPS_PLUGIN_SOURCE_FILES
src/avl.h
src/common.c
src/common.h
+ src/clocks.c
+ src/clocks.h
+ src/inlined.h
src/log.c
src/log.h
src/procfile.c
src/procfile.h
src/web_buffer.c
src/web_buffer.h
- config.h)
+ config.h
+ )
set(FREEIPMI_PLUGIN_SOURCE_FILES
- src/plugin_freeipmi.c)
+ src/freeipmi_plugin.c
+ src/common.c
+ src/common.h
+ src/clocks.c
+ src/clocks.h
+ src/inlined.h
+ src/log.c
+ src/log.h
+ src/procfile.c
+ src/procfile.h
+ config.h
+ )
include_directories(AFTER .)