summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCosta Tsaousis <costa@netdata.cloud>2024-03-24 00:55:31 +0200
committerGitHub <noreply@github.com>2024-03-23 22:55:31 +0000
commit00f897a883bde68ba3df587655a30225fbc4ecdd (patch)
tree6bcb877762f756d004c719412b556a3979f7ffd1 /CMakeLists.txt
parente910ccc6c9ff7a33b2a39f5e16c8aae9712b7ee0 (diff)
Code cleanup (#17237)
* renames in dbengine * remove leftovers from memory mode save and map * fix docs about 3 tiers by default * split linked-lists, bitmaps and storage-points from libnetdata.h
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7bb88a19d9..026f248a9e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -673,6 +673,9 @@ set(LIBNETDATA_FILES
src/libnetdata/dictionary/dictionary-hashtable.h
src/libnetdata/dictionary/dictionary-item.h
src/libnetdata/dictionary/dictionary-callbacks.h
+ src/libnetdata/linked-lists.h
+ src/libnetdata/storage-point.h
+ src/libnetdata/bitmap.h
)
if(ENABLE_PLUGIN_EBPF)