summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
author0x501D <mail@void.so>2021-08-15 11:11:27 +0300
committer0x501D <mail@void.so>2021-08-15 11:11:27 +0300
commit706c95ef76ddeccc2aacb430a66b8fc3a6f29a01 (patch)
treec5b5be2dfb65b548f80a53281695fa6f17491f2c /CMakeLists.txt
parentbf494c39a2617307853cca75ec328c7a47c4627c (diff)
build: rename misleading flag
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 296dcbd..9a13902 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,7 +69,7 @@ option(NM_WITH_DBUS "Build with D-Bus support" OFF)
option(NM_WITH_QEMU "Build with embedded QEMU" OFF)
option(NM_WITH_NCURSES "Build with embedded statically linked ncurses" OFF)
option(NM_WITH_REMOTE "Build with remote control" OFF)
-option(NM_USE_UTF "Unicode support" OFF)
+option(NM_WITH_UNICODE_GLYPHS "Build with unicode glyphs" OFF)
include_directories(src)
aux_source_directory(src SRC_LIST)
@@ -172,8 +172,8 @@ if(NM_WITH_SPICE)
add_definitions(-DNM_WITH_SPICE)
endif()
-if (NM_USE_UTF)
- add_definitions(-DNM_USE_UTF)
+if (NM_WITH_UNICODE_GLYPHS)
+ add_definitions(-DNM_WITH_UNICODE_GLYPHS)
endif()
if(NM_WITH_OVF_SUPPORT)