summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 2 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index fc1aca6c..ddb02d05 100644
--- a/configure.ac
+++ b/configure.ac
@@ -855,13 +855,9 @@ AC_ARG_ENABLE(filemonitor, AS_HELP_STRING([--disable-filemonitor],[Disable file
if test x$have_filemonitor != xno ; then
AC_CHECK_FUNCS(inotify_init1 inotify_add_watch inotify_rm_watch,
- [
- AC_DEFINE(USE_INOTIFY,1,[ Define if want to use inotify for filesystem monitoring (available in Linux only). ])
- ],
- [
- have_filemonitor=no
- ])
+ [], [have_filemonitor=no])
if test x$have_filemonitor != xno ; then
+ AC_DEFINE(USE_INOTIFY,1,[ Define if want to use inotify for filesystem monitoring (available in Linux only). ])
AC_CHECK_HEADERS(sys/inotify.h)
MUTT_LIB_OBJECTS="$MUTT_LIB_OBJECTS monitor.o"
fi