summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 18662afb..2be8e604 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -194,3 +194,8 @@ stamp-doc-rc: $(srcdir)/init.h makedoc Muttrc.head
$(srcdir)/init.h | ./makedoc -c | cat Muttrc.head - > Muttrc
touch stamp-doc-rc
+
+jtags: TAGS mkjtags
+ ( ./mkjtags TAGS > tags.$$$$ && mv tags.$$$$ tags )
+
+.PHONY: jtags