summaryrefslogtreecommitdiffstats
path: root/imap/Makefile.am
diff options
context:
space:
mode:
authorThomas Roessler <roessler@does-not-exist.org>1999-09-07 06:53:08 +0000
committerThomas Roessler <roessler@does-not-exist.org>1999-09-07 06:53:08 +0000
commit458307e72af511d2fad7961fdd180f02b9f77256 (patch)
tree5ea94d8f9a3790829f107aef4b7ee56ddf9b3fd1 /imap/Makefile.am
parentf7e524f1a7100545042241e68f83099a07c30086 (diff)
* redoes the folder update optimisation I did yesterday. It's somewhat
cleaner and less invasive, and I'm not so worried about memory leaks now. * Fixes the bug where mutt would append a '/' to $folder even if it was only {mailhost}, causing mutt to browse the root directory instead of the home directory. * includes a first stab at preserving the D flag on the IMAP server. Now if you answer no to 'Purge deleted', the server still stores the messages as deleted, but doesn't expunge them on exit. NOTE: this is a first attempt. Play around, but don't mark things as deleted that you'd be sorry to see disappear. (From: Brendan Cully <brendan@kublai.com>)
Diffstat (limited to 'imap/Makefile.am')
-rw-r--r--imap/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/imap/Makefile.am b/imap/Makefile.am
index 33eca53e..c69a17e0 100644
--- a/imap/Makefile.am
+++ b/imap/Makefile.am
@@ -7,5 +7,4 @@ EXTRA_DIST = BUGS TODO
noinst_LIBRARIES = libimap.a
noinst_HEADERS = imap_private.h imap_socket.h md5.h message.h
-libimap_a_SOURCES = imap.c imap.h auth.c browse.c md5c.c socket.c \
- message.c
+libimap_a_SOURCES = auth.c browse.c imap.c imap.h md5c.c message.c socket.c