summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorThomas Roessler <roessler@does-not-exist.org>1998-10-02 14:15:09 +0000
committerThomas Roessler <roessler@does-not-exist.org>1998-10-02 14:15:09 +0000
commit90ce42dd5ff82fbaab5193a776f9dbc93f0aed98 (patch)
tree7381d71b78ad8525da18d4448f7c7470f021c9a0 /configure.in
parent2fac7596d850d3a7e1bc29c40cc9f4f0610981ca (diff)
Fixing some build-related problems, and preparing 0.94.9p1.mutt-0-94-9i-p1
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 6 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 49bc5987..d2cbf0a0 100644
--- a/configure.in
+++ b/configure.in
@@ -1,7 +1,7 @@
dnl Process this file with autoconf to produce a configure script.
AC_INIT(mutt.h)
AM_CONFIG_HEADER(config.h)
-AM_INIT_AUTOMAKE(mutt, 0.94.9)
+AM_INIT_AUTOMAKE(mutt, 0.94.9p1)
ALL_LINGUAS="de"
@@ -227,6 +227,8 @@ AC_ARG_WITH(rx, [ --with-rx[=DIR] Use GNU rx ],
fi],
[AC_CHECK_FUNCS(regcomp, mutt_cv_regex=no)])
+RX_TARGET=no
+
if test $mutt_cv_regex = yes; then
if test -d ../rx-1.5; then
LIBS="$LIBS ../rx-1.5/rx/librx.a"
@@ -234,10 +236,13 @@ if test $mutt_cv_regex = yes; then
else
MUTT_LIB_OBJECTS="$MUTT_LIB_OBJECTS rx/librx.a"
CPPFLAGS="-I\$(srcdir)/rx $CPPFLAGS"
+ RX_TARGET=yes
fi
AC_DEFINE(USE_GNU_RX)
fi
+AC_SUBST(RX_TARGET)
+
AC_ARG_WITH(homespool, [ --with-homespool[=FILE] file in user's directory where new mail is spooled], with_homespool=${withval})
if test x$with_homespool != x; then
if test $with_homespool = yes; then