summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorKevin McCarthy <kevin@8t8.us>2018-08-29 15:08:19 -0700
committerKevin McCarthy <kevin@8t8.us>2018-08-29 15:19:16 -0700
commita2b289361d90360c37eb19cca2cf1216ab60fb7b (patch)
tree20134678055a81af20e86172d15abbd76c7c41b7 /configure.ac
parent6216a753e0207ff2be9b994f0cd82123037cf1bf (diff)
Rename pgpring to mutt_pgpring.
pgpring is used by another common package, signing-party. At the request of ArchLinux, I am renaming our version to be prefixed by "mutt_" in order to remove a naming conflict. This is a minor inconvenience for pgp2, pgp5, and pgp6 users, but I believe this constitutes an extremely small number of users at this point. I am keeping pgpewrap as-is because it is also used by GnuPG, and has no such naming conflict.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index bc5abc93..28091866 100644
--- a/configure.ac
+++ b/configure.ac
@@ -159,7 +159,7 @@ AC_ARG_ENABLE(pgp, AS_HELP_STRING([--disable-pgp],[Disable PGP support]),
if test x$have_pgp != xno ; then
AC_DEFINE(CRYPT_BACKEND_CLASSIC_PGP,1, [Define if you want classic PGP support.])
- PGPAUX_TARGET="pgpring\$(EXEEXT) pgpewrap\$(EXEEXT)"
+ PGPAUX_TARGET="mutt_pgpring\$(EXEEXT) pgpewrap\$(EXEEXT)"
MUTT_LIB_OBJECTS="$MUTT_LIB_OBJECTS pgp.o pgpinvoke.o pgpkey.o pgplib.o gnupgparse.o pgpmicalg.o pgppacket.o crypt-mod-pgp-classic.o"
fi