summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 246f003ba7..4be9ec8187 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1293,8 +1293,8 @@ if(MSVC)
if(WARNINGS_PEDANTIC)
target_compile_options(mixxx-lib PUBLIC /W4)
else()
- # Warning Level 3 (production quality) / Treat Warnings as Errors
- target_compile_options(mixxx-lib PUBLIC /W3 /WX)
+ # Warning Level 3 (production quality)
+ target_compile_options(mixxx-lib PUBLIC /W3)
target_compile_definitions(mixxx-lib PUBLIC _SILENCE_CXX17_ITERATOR_BASE_CLASS_DEPRECATION_WARNING _CRT_SECURE_NO_WARNINGS)
endif()
else()