summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Schürmann <daschuer@mixxx.org>2020-02-16 18:55:31 +0100
committerGitHub <noreply@github.com>2020-02-16 18:55:31 +0100
commitf7f5277de8a867dfc7c710f24ed31b8fa3350a6a (patch)
tree5d93182fe51080d0bca11439208fb9484051aa40 /CMakeLists.txt
parent2702d33c510a54c0ec124852a4fe4e8581fe3557 (diff)
parent627d112bf84194148dcf750acd2c6668fb607d87 (diff)
Merge pull request #2480 from Holzhaus/serato-library-feature
Add Serato library feature
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 84e8f6a265..4b815b0c98 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -398,6 +398,8 @@ add_library(mixxx-lib STATIC EXCLUDE_FROM_ALL
src/library/scanner/scannertask.cpp
src/library/searchquery.cpp
src/library/searchqueryparser.cpp
+ src/library/serato/seratofeature.cpp
+ src/library/serato/seratoplaylistmodel.cpp
src/library/setlogfeature.cpp
src/library/sidebarmodel.cpp
src/library/songdownloader.cpp