summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Holthuis <jan.holthuis@ruhr-uni-bochum.de>2020-11-06 14:26:01 +0100
committerGitHub <noreply@github.com>2020-11-06 14:26:01 +0100
commitbdd3deeef54bc76cea2034b40b7e5508a20cbdf7 (patch)
tree203b1c86cf8c1f6eb341c7e8f39eff50ee881b8a /CMakeLists.txt
parentdc2afca66456c5dd74693b428207842702eef680 (diff)
parent6ad30af350915a140240d6d58e159746aef04200 (diff)
Merge pull request #3057 from uklotzde/soundsources
SoundSource: Dynamically determine audio decoder for fixing timing offsets
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9d50d5d351..1029e2dbfa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -707,6 +707,7 @@ add_library(mixxx-lib STATIC EXCLUDE_FROM_ALL
src/sources/soundsource.cpp
src/sources/soundsourceflac.cpp
src/sources/soundsourceoggvorbis.cpp
+ src/sources/soundsourceprovider.cpp
src/sources/soundsourceproviderregistry.cpp
src/sources/soundsourceproxy.cpp
src/sources/soundsourcesndfile.cpp