summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorUwe Klotz <uklotz@mixxx.org>2020-03-17 15:27:53 +0100
committerUwe Klotz <uklotz@mixxx.org>2020-03-17 15:27:53 +0100
commit8ce1d72a2e9a1b80fd0484f420f16d887e6c3161 (patch)
tree585819b4c81cc6533a8be41fa5ceaa61689f4ed7 /CMakeLists.txt
parente16b6a63b28eab4d3c3ce919ed661a91d7fc664d (diff)
Fix pixmaps install path
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9ec3eb023f..7959253ab4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -890,7 +890,7 @@ install(
# Icon file for menu entry
install(
FILES ${CMAKE_CURRENT_SOURCE_DIR}/res/images/mixxx_icon.svg
- DESTINATION ${CMAKE_INSTALL_DATADIR}/pixmaps/rules.d
+ DESTINATION ${CMAKE_INSTALL_DATADIR}/pixmaps
)
# .appdata.xml file for KDE/GNOME AppStream initiative