summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorUwe Klotz <uklotz@mixxx.org>2020-06-11 15:59:08 +0200
committerUwe Klotz <uklotz@mixxx.org>2020-06-11 15:59:08 +0200
commit099bca141efc72e8ded5245b47ed38e202e3f4e9 (patch)
tree27949217be1fab8da2a83726250cf41597def0d0 /CMakeLists.txt
parent6195cb16908be69b07d7620dc1dffacbd8bbe31b (diff)
parent091253696f83a6b3c8a6e5976f5138e1caaa71f0 (diff)
Merge branch 'master' into coverart_color_and_digest
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d514d25e3b..7cec7d5342 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2183,7 +2183,7 @@ endif()
# QtKeychain
find_package(Qt5Keychain QUIET)
-option(QTKEYCHAIN "Secure credentials storage support for Live Broadcasting profiles" OFF)
+option(QTKEYCHAIN "Secure credentials storage support for Live Broadcasting profiles" ON)
if(QTKEYCHAIN)
if(NOT Qt5Keychain_FOUND)
message(FATAL_ERROR "Secure credential storage support requires the Qt5::Keychain component.")