summaryrefslogtreecommitdiffstats
path: root/melib/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'melib/Cargo.toml')
-rw-r--r--melib/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/melib/Cargo.toml b/melib/Cargo.toml
index ce259c8f..f14c5c00 100644
--- a/melib/Cargo.toml
+++ b/melib/Cargo.toml
@@ -37,7 +37,7 @@ unicode-segmentation = { version = "1.2.1", optional = true }
libc = {version = "0.2.59", features = ["extra_traits",]}
isahc = { version = "0.9.7", optional = true, default-features = false, features = ["http2", "json", "text-decoding"]}
serde_json = { version = "1.0", optional = true, features = ["raw_value",] }
-smallvec = { version = "^1.4.0", features = ["serde", ] }
+smallvec = { version = "^1.5.0", features = ["serde", ] }
nix = "0.17.0"
rusqlite = {version = "0.24.0", optional = true }