summaryrefslogtreecommitdiffstats
path: root/ui/Cargo.toml
diff options
context:
space:
mode:
authorManos Pitsidianakis <el13635@mail.ntua.gr>2020-01-08 17:04:44 +0200
committerManos Pitsidianakis <el13635@mail.ntua.gr>2020-01-20 15:58:59 +0200
commita365a846b8e8bca8f053e8f7152604e0103a7181 (patch)
tree0f797bdf1915e0e149fda161000912c9c5a21e03 /ui/Cargo.toml
parentb6403f486b0ceefff46781bccca056a38ecd0577 (diff)
Replace StackVec with smallvec::SmallVec
SmallVec has a less buggy and better implementation.
Diffstat (limited to 'ui/Cargo.toml')
-rw-r--r--ui/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/ui/Cargo.toml b/ui/Cargo.toml
index 020ea1ab..41de817a 100644
--- a/ui/Cargo.toml
+++ b/ui/Cargo.toml
@@ -30,6 +30,7 @@ rusqlite = {version = "0.20.0", optional =true }
rmp = "^0.8"
rmpv = { version = "^0.4.2", features=["with-serde",] }
rmp-serde = "^0.14.0"
+smallvec = { version = "1.1.0", features = ["serde", ] }
[features]
default = ["sqlite3"]