summaryrefslogtreecommitdiffstats
path: root/ui/Cargo.toml
diff options
context:
space:
mode:
authorManos Pitsidianakis <el13635@mail.ntua.gr>2018-07-20 12:15:06 +0300
committerManos Pitsidianakis <el13635@mail.ntua.gr>2019-06-10 19:40:23 +0300
commit8c98d3a5a03bb0b67112d47f8e1b9e08b25a156d (patch)
tree27222c46c5b7e1b6d31ac2e84c139de285abd51a /ui/Cargo.toml
parent6dd247b37151da9ec76c541651ab22462a919167 (diff)
Move ui and melib to different crates
closes #9
Diffstat (limited to 'ui/Cargo.toml')
-rw-r--r--ui/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/ui/Cargo.toml b/ui/Cargo.toml
new file mode 100644
index 00000000..13bd1566
--- /dev/null
+++ b/ui/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "ui"
+version = "0.0.1" #:version
+authors = []
+workspace = ".."
+
+[dependencies]
+melib = { path = "../melib", version = "*" }
+termion = "1.5.1"
+chan = "0.1.21"
+notify = "4.0.1"
+notify-rust = "^3"
+nom = "3.2.0"