summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorManos Pitsidianakis <el13635@mail.ntua.gr>2017-09-01 15:24:32 +0300
committerManos Pitsidianakis <el13635@mail.ntua.gr>2019-06-10 19:12:49 +0300
commit9946fbcbe0bfc495adfe51c4a804d23fb449cae6 (patch)
treec196c47e4d71cc038d1206e28e9fbe947c3c6d63 /Cargo.toml
parent8e07843c4af4da933046fbf846513bb584062265 (diff)
threads
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 10 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d5eea162..f27be8c6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,11 +4,19 @@ version = "0.1.0"
authors = ["Manos Pitsidianakis <el13635@mail.ntua.gr>"]
[dependencies]
-mailparse = "0.5.1"
-maildir = "0.1.1"
chrono = "0.4"
+xdg = "2.1.0"
+config = "0.6"
+serde_derive = "^1.0.8"
+serde = "^1.0.8"
+nom = "3.2.0"
+memmap = "*"
+base64 = "*"
[dependencies.ncurses]
features = ["wide"]
optional = false
version = "5.86.0"
+
+[profile.release]
+lto = true