summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorManos Pitsidianakis <el13635@mail.ntua.gr>2020-08-17 15:31:30 +0300
committerManos Pitsidianakis <el13635@mail.ntua.gr>2020-08-26 00:54:05 +0300
commit8a6bf3b2173145e0c86ecf37fd6e044fa2fbf809 (patch)
tree4b4360ed446b3d3cc913c9f5c506a003dbd3db64 /Cargo.toml
parentdede8d2a9e58d57968df558ffda1d6fc1a67db09 (diff)
Preserve Account order from configuration file
Use IndexMap to preserve the order of accounts in the UI from the account definitions.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7f12c6e9..f3864d7f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -37,6 +37,7 @@ serde = "1.0.71"
serde_derive = "1.0.71"
serde_json = "1.0"
toml = { version = "0.5.6", features = ["preserve_order", ] }
+indexmap = { version = "^1.5", features = ["serde-1", ] }
linkify = "0.4.0"
xdg-utils = "0.3.0"
notify = "4.0.1" # >:c