summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorManos Pitsidianakis <el13635@mail.ntua.gr>2020-11-06 18:38:18 +0200
committerManos Pitsidianakis <el13635@mail.ntua.gr>2020-11-06 18:38:18 +0200
commit6c07046b66782fc6a7d1daa339b6e47181ad353c (patch)
treee4afdb48b6bb7e7f7e0d6f431edb72c24be1467d /Cargo.toml
parent8ac5558d65ecd267c234ce41bb872acd243bd047 (diff)
Update bincode dependency to 1.3.1
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4f4995b7..27fa9c1a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -41,7 +41,7 @@ indexmap = { version = "^1.5", features = ["serde-1", ] }
linkify = "0.4.0"
notify = "4.0.1" # >:c
termion = "1.5.1"
-bincode = "1.2.0"
+bincode = "^1.3.0"
uuid = { version = "0.8.1", features = ["serde", "v4"] }
unicode-segmentation = "1.2.1" # >:c
libc = {version = "0.2.59", features = ["extra_traits",]}