summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorManos Pitsidianakis <el13635@mail.ntua.gr>2020-11-22 06:22:57 +0200
committerManos Pitsidianakis <el13635@mail.ntua.gr>2020-11-22 06:24:38 +0200
commit5b86c342fb00ed0ca1fa2b6789792ba59079b1e6 (patch)
treeb0ef3379f8c8de48ddd1ec3d3f1d152c9403d2fe /Cargo.toml
parent0aa5cf273fe8ef6a993bd042382e7e9df972b7a1 (diff)
Update smallvec dependency to 1.5.0
Fixes panicking when loading cached serialized email from older versions of meli. https://github.com/servo/rust-smallvec/pull/238
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 27fa9c1a..52b1dbd7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -45,7 +45,7 @@ bincode = "^1.3.0"
uuid = { version = "0.8.1", features = ["serde", "v4"] }
unicode-segmentation = "1.2.1" # >:c
libc = {version = "0.2.59", features = ["extra_traits",]}
-smallvec = { version = "^1.4.0", features = ["serde", ] }
+smallvec = { version = "^1.5.0", features = ["serde", ] }
bitflags = "1.0"
pcre2 = { version = "0.2.3", optional = true }
structopt = { version = "0.3.14", default-features = false }