summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorManos Pitsidianakis <el13635@mail.ntua.gr>2020-03-04 14:09:55 +0200
committerManos Pitsidianakis <el13635@mail.ntua.gr>2020-03-04 14:09:55 +0200
commit31d90e1d8794d95f16b76ef9c022e2237d77c633 (patch)
tree6f465b8654153590fa2d6987de3a9f7ac1105bd4 /Cargo.toml
parent651dda67cf3e96270b8f4bbbfba4519fc9e66cd5 (diff)
Add managesieve.rs
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dba20cdb..9cb8b828 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,11 +11,17 @@ homepage = "https://meli.delivery"
repository = "https://git.meli.delivery/meli/meli.git"
keywords = ["mail", "mua", "maildir", "terminal", "imap"]
categories = ["command-line-utilities", "email"]
+default-run = "meli"
[[bin]]
name = "meli"
path = "src/bin.rs"
+
+[[bin]]
+name = "managesieve"
+path = "src/managesieve.rs"
+
[dependencies]
xdg = "2.1.0"
crossbeam = "0.7.2"