summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorManos Pitsidianakis <el13635@mail.ntua.gr>2020-05-29 15:52:18 +0300
committerManos Pitsidianakis <el13635@mail.ntua.gr>2020-05-29 15:59:47 +0300
commit0a83b99e7c880f354ee40f6618b0a7656b431fd1 (patch)
tree1e820adc471d4018bc9a96aa05df77b1e24e9c85 /Cargo.toml
parentb8261ee36a88e2212c8ea20e39a4eed41d89d6f7 (diff)
Update nix, linkify, uuid dependencies
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 92ca8ca3..43792771 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,21 +27,21 @@ xdg = "2.1.0"
crossbeam = "0.7.2"
signal-hook = "0.1.12"
signal-hook-registry = "1.2.0"
-nix = "0.16.1"
+nix = "0.17.0"
melib = { path = "melib", version = "0.5.0" }
serde = "1.0.71"
serde_derive = "1.0.71"
serde_json = "1.0"
toml = "0.5.3"
-linkify = "0.3.1" # >:c
+linkify = "0.4.0"
xdg-utils = "0.3.0"
nom = "3.2.0"
notify = "4.0.1" # >:c
notify-rust = "^3" # >:c
termion = "1.5.1"
bincode = "1.2.0"
-uuid = { version = "0.7.4", features = ["serde", "v4"] }
+uuid = { version = "0.8.1", features = ["serde", "v4"] }
unicode-segmentation = "1.2.1" # >:c
libc = {version = "0.2.59", features = ["extra_traits",]}
rusqlite = {version = "0.20.0", optional =true }