summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDominik Nakamura <dnaka91@gmail.com>2023-08-01 21:53:07 +0900
committerGitHub <noreply@github.com>2023-08-01 14:53:07 +0200
commit3f9ceee04778d747ca972a9447c63a73200434ae (patch)
treecdbd16281e63bcdf807175245e8f6f6b4d7aa41f /Cargo.toml
parentbeb753bd39cb2393e49cfd6038474026cf16ee52 (diff)
Update all dependencies (#44)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 35836e0..4bff50a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,12 +11,12 @@ rust-version = "1.58"
[dependencies]
mdbook = "0.4.32"
-pulldown-cmark = "0.9.1"
-log = "0.4.11"
-clap = { version = "4.0.29", features = ["cargo"] }
-serde_json = "1.0.57"
+pulldown-cmark = "0.9.3"
+log = "0.4.19"
+clap = { version = "4.3.19", features = ["cargo"] }
+serde_json = "1.0.104"
toml = "0.7.6"
[dev-dependencies]
-pretty_assertions = "1.0.0"
+pretty_assertions = "1.4.0"
env_logger = "0.10.0"