summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 43d73c9..e484ff5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,7 +30,7 @@ anyhow = "1.0.75"
# Note: clap 4.4 increases MSRV to 1.70.0 (2023-06-01)
# To use MSRV supported dependencies, install using the lockfile with
# `cargo install mdbook-admonish --locked`
-clap = { version = "4.3", default-features = false, features = ["std", "derive"], optional = true }
+clap = { version = "4.4", default-features = false, features = ["std", "derive"], optional = true }
env_logger = { version = "0.10", default-features = false, optional = true }
log = "0.4.20"
mdbook = "0.4.35"