summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..33b0b15
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,24 @@
+[package]
+name = "mda"
+version = "0.1.0"
+authors = ["Alexandros Frantzis <alf82@freemail.gr>"]
+edition = "2018"
+description = "A library for creating custom Mail Delivery Agents"
+license = "MPL-2.0"
+repository = "https://github.com/afrantzis/mda-rs"
+documentation = "https://docs.rs/mda"
+homepage = "https://github.com/afrantzis/mda-rs"
+readme = "README.md"
+categories = ["email"]
+exclude = ["/.github/**"]
+
+[dependencies]
+regex = "1"
+libc = "0.2"
+gethostname = "0.2"
+memchr = "2.2"
+charset = "0.1"
+lazy_static = "1.4"
+
+[dev-dependencies]
+tempfile = "3"