summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9fad4c0..297e8d3 100755
--- a/setup.py
+++ b/setup.py
@@ -28,7 +28,8 @@ else:
"The $SRHT_PATH environment variable points to an invalid "
"directory: {}".format(srht_path))
-subp = subprocess.run(["make", "SRHT_PATH=" + srht_path])
+make = os.environ.get("MAKE", "make")
+subp = subprocess.run([make, "SRHT_PATH=" + srht_path])
if subp.returncode != 0:
sys.exit(subp.returncode)